Error Instalasi Joomla 1.7

Kata banyak orang, Install Joomla sangat-sangat mudah. tapi kali ini, saya dapet sedikit masalah saat ingin update dari joomla 1.5 ke 1.7. begini ceritanya…

Setelah lama berkutat di joomla 1.5, iseng – iseng pengen cobain joomla versi 1.7. Dimulai denganĀ  instalasi xampp terbaru dulu karena xampp 1.6.2 yang dipakai sebelumnya tidak support joomla 1.7.

Lanjut instalasi joomla 1.7, ketika instalasi selesai kok terdapat error

Strict Standards: Accessing static property JCache::$_handler as non static in C:xampphtdocs17librariesjoomlacachecache.php on line 396

lho..lho.. kenapa ini????

Setelah buka-buka mbah google, begini penyelesaiannya :

LANGKAH KE 1

Edit konfigurasi xampp khususnya file php.ini

cari dan ubah script berikut:

error_reporting = E_ALL | E_STRICT

menjadi :

error_reporting = E_ALL & ~E_NOTICE

juga ubah yang ini:

display_errors = On

menjadi :

display_errors = Off

LANGKAH KE 2

Cari dan ubah line berikut di file configuration.php joomla:

changed this line in the configuration.php file:

$error_reporting = ‘-1’;

menjadi

$error_reporting = ‘6135’;

DONE…. akhirnya bisa instalasi joomla 1.7 dengan sukses..

—eof

nb : artikel ini dikirim oleh teguh @ seiraloex.com, thanks bro..

2 Responses to “Error Instalasi Joomla 1.7”

  1. Tosan says:

    Makasih bro tutorialnya, ane ngalamin hal yang sama. Begitu install joomla 1.7 ketemu ama strict standars,awalnya bingung langsung aja ane gugel, ketemu deh ama blognya ente.

    Problem solved, ane ikutin step by step caranya…..Makasih ya bro,…..

Leave a Reply

Your email address will not be published. Required fields are marked *